Legacy Document: This information is historical in nature. Click here to view current site

 

iScreensaver Designer™ Running under Mac OS 8.6

About this document:

This page describes the steps you will need to follow if you want to run iScreensaver Designer 3.5 or earlier under Mac OS 8.6.
Note: This is not an officially supported configuration, but it works for many users.

Step by step instructions


As of this writing, you will need, at minimum, version 1.6 of CarbonLib and version 5.0.2 of QuickTime.
That's it!